ADK

OSD – App-V tools are missing in ADK 1703 when being installed on Windows Server 2016 (sometimes)

In ADK 1607 the App-V tools was included in the ADK, for some reason they don’t show up when installing on Windows Server 2016 (sometimes). If you install on Windows Server 2012 R2 it works as expected

Install ADK 1703 on windows server 2016 - 1

The App-V task Sequencer is missing.

The solution:

It is however possible to manually install the App-V Sequencer if you downloaded the entire kit.

Find the file “Appman Sequencer on amd64-x64_en-us.msi” and run the installer, and “woops”, there it is:

image

 

/mike

Categories: ADK, OS Deployment, OSD

Tagged as: , ,

6 replies »

    • Well the UE-V tools are installed, but not the APP-V Tools, they are missing so you need to install them from the .MSI and that works. But ´this is only true for the server OS, on the client OS it all shows as expected

  1. I’m excited to find this website. I wanted to thank you for ones time just for this fantastic read!! I definitely appreciated every part of it and i also have you bookmarked to look at new things on your website.|

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.